Bei 5% bleibt Installation stehen und beendet sich im Fehler...

    • No error

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bei 5% bleibt Installation stehen und beendet sich im Fehler...

      Hallo Marcel,

      dein Plugin habe ich bei Woltlab heute bezogen, kann es aber nicht installieren, da die Installation bei 5% stehen bleibt und dann unerwartet abbricht. Danach habe ich nur die Möglichkeit den Deinstallation-Button zu benutzen.
      Is das Plugin so ressourcenlastig?

      Grüße
    • wird das im log irgendwo gespeichert?


      Error 524 Ray ID: 343fc712a59d6391 • 2017-03-23 07:48:14 UTC
      A timeout occurred


      aus dem Log:


      <<<<<<<<91d3a42e05320421ce7f7035fba804cfa4e296b7<<<<
      Thu, 23 Mar 2017 07:49:05 +0000
      Message: Connecting to MySQL server 'localhost' failed:
      SQLSTATE[HY000] [2002] No such file or directory
      File: /is/htdocs/***********_LLM2NUZONQ/www/board2/wcf/lib/system/database/MySQLDatabase.class.php (46)
      PHP version: 5.6.30-he.0
      WCF version: 2.1.13 (Typhoon)
      Request URI: /index.php/Thread/?id=2843&
      Referrer:
      User-Agent: Mozilla/5.0 (compatible; SemrushBot/1.2~bl; +semrush.com/bot.html)
      Information: "<b>sql type:<\/b> wcf\\system\\database\\MySQLDatabase<br \/><b>sql error:<\/b> <br \/><b>sql error number:<\/b> 0<br \/><b>sql version:<\/b> unknown<br \/>"
      Stacktrace:
      #0 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/database/Database.class.php(107): wcf\system\database\MySQLDatabase->connect()
      #1 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/WCF.class.php(324): wcf\system\database\Database->__construct(...)
      #2 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/WCF.class.php(141): wcf\system\WCF->initDB()
      #3 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/global.php(25): wcf\system\WCF->__construct()
      #4 /is/htdocs/**********_LLM2NUZONQ/www/board2/global.php(13): require_once('/is/htdocs/wp10...')
      #5 /is/htdocs/**********_LLM2NUZONQ/www/board2/index.php(9): require_once('/is/htdocs/wp10...')
      #6 {main}
      <<<<

      <<<<<<<<4de27ce3caddf2fb4eae99afa2e188b631e402ca<<<<
      Thu, 23 Mar 2017 07:48:36 +0000
      Message: PHP warning in file /is/htdocs/wp10718259_LLM2NUZONQ/www/board2/wcf/lib/system/style/StyleHandler.class.php (133): Error while sending STMT_CLOSE packet. PID=18705
      File: /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/WCF.class.php (309)
      PHP version: 5.6.30-he.0
      WCF version: 2.1.13 (Typhoon)
      Request URI: /index.php/Search/?&types%5B%5D=com.woltlab.wbb.post
      Referrer:
      User-Agent: Mozilla/5.0 (compatible; SemrushBot/1.2~bl; +semrush.com/bot.html)
      Information: ""
      Stacktrace:
      #0 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/style/StyleHandler.class.php(133): wcf\system\WCF::handleError(2, 'Error while sen...', '/is/htdocs/wp10...', 133, Array)
      #1 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/style/StyleHandler.class.php(133): wcf\system\style\StyleCompiler->compile(Object(wcf\data\style\Style))
      #2 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/templates/compiled/24_wcf_1_offline.php(45): wcf\system\style\StyleHandler->getStylesheet()
      #3 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/template/TemplateEngine.class.php(323): include('/is/htdocs/wp10...')
      #4 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/request/RequestHandler.class.php(131): wcf\system\template\TemplateEngine->display('offline')
      #5 /is/htdocs/**********_LLM2NUZONQ/www/board2/index.php(10): wcf\system\request\RequestHandler->handle('wbb')
      #6 {main}
      <<<<

      <<<<<<<<0b345daa9d726db216e3c7cbc9d3e7c1258ec418<<<<
      Thu, 23 Mar 2017 07:48:42 +0000
      Message: PHP warning in file /is/htdocs/wp10718259_LLM2NUZONQ/www/board2/wcf/lib/system/style/StyleHandler.class.php (133): Error while sending STMT_CLOSE packet. PID=18717
      File: /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/WCF.class.php (309)
      PHP version: 5.6.30-he.0
      WCF version: 2.1.13 (Typhoon)
      Request URI: /cms/index.php/startseite/?
      Referrer:
      User-Agent: Mozilla/5.0 (compatible; SemrushBot/1.2~bl; +semrush.com/bot.html)
      Information: ""
      Stacktrace:
      #0 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/style/StyleHandler.class.php(133): wcf\system\WCF::handleError(2, 'Error while sen...', '/is/htdocs/wp10...', 133, Array)
      #1 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/style/StyleHandler.class.php(133): wcf\system\style\StyleCompiler->compile(Object(wcf\data\style\Style))
      #2 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/templates/compiled/24_wcf_1_offline.php(45): wcf\system\style\StyleHandler->getStylesheet()
      #3 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/template/TemplateEngine.class.php(323): include('/is/htdocs/wp10...')
      #4 /is/htdocs/**********_LLM2NUZONQ/www/board2/cms/lib/page/PagePage.class.php(123): wcf\system\template\TemplateEngine->display('offline')
      #5 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/page/AbstractPage.class.php(99): cms\page\PagePage->readParameters()
      #6 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/request/Request.class.php(58): wcf\page\AbstractPage->__run()
      #7 /is/htdocs/**********_LLM2NUZONQ/www/board2/wcf/lib/system/request/RequestHandler.class.php(139): wcf\system\request\Request->execute()
      #8 /is/htdocs/**********_LLM2NUZONQ/www/board2/cms/index.php(9): wcf\system\request\RequestHandler->handle('cms')
      #9 {main}
      <<<<

      The post was edited 2 times, last by Dolum4R ().

    • Hallo Marcel,

      Ok, werde mal den Hoster Bescheid geben. Ist jetzt auch nur bei deinem Plugin aufgetreten, dass dieser Zeitmäßig ausläuft... warum auch immer.
      den MYSQL FEhler habe ich seit einiger Zeit bei jeglichen Pluginakutlaisierungen, bei Wartungsmodus umstellen, bei Einstellungen, wo vermutlich der Cache erneuert wird... es gibt dann immer eine Fehlermeldung, dass MYSQL go away... kurze Zeit später ist sie aber wieder da.... Verstehe ich nicht, da es die ganzen Jahre nie Probleme gegeben hat.
    • Hallo Marcel,

      auf welchen Wert sollte ich das anpassen? bei > 25k Mitglieder

      "Sie können die maximale Ausführungszeitder PHP Skripte auch auf Ihrem Paket beeinflussen.


      Dies geht mit einer eigenen.htacces-Datei, die der Steuerung des (Apache-)Webservers dient.


      Eine solche Datei sollte den Eintrag"php_value max_execution_time 300", ohne die Anführungszeichenenthalten, wobei "300" mit der gewünschten Zeit in Sekunden ersetztwerden sollte.


      Die .htaccess-Datei sollte dann in dasentsprechende Verzeichnis auf Ihrem Webspace gelegt werden. "
    • Kann ich dir nicht sagen.
      Es gibt diverse Mögliche Ursachen für die Fehlermeldungen. Deswegen schreib ich dir ja schon die ganze Zeit, das du dich bitte an deinen Hoster wenden sollst. Er ist und bleibt der Einzige, der dir an dieser Stelle vernünftig helfen kann. Ich kenne weder deinen Hoster, noch deinen Server, noch deine Einstellungen, noch die Einstellungen deines Servers noch irgendwas.
      Das einzige womit ich evt. helfen könnte, wäre dir das zu installieren. Würde dann aber ACP Rechte benötigen sowie Datenbank Zugang. Kostenlos wäre das ganze dann aber auch nicht.
    • Ich bekomme folgende Fehlermeldung:



      Bei mir steht die Zeit auf 120sec, der Fehler kommt aber nach etwa 30sec. ?(


      Könnte auch noch hilfreich sein:

      Display Spoiler
      Thu, 09 Nov 2017 09:27:09 +0000
      Message: PHP notice in file /var/www/vhosts/titan285.startdedicated.de/httpdocs/ateca/wcf/lib/system/event/listener/MultiHunterListener.class.php (44): Use of undefined constant MULTI_ENABLE - assumed 'MULTI_ENABLE'
      File: /var/www/vhosts/titan285.startdedicated.de/httpdocs/ateca/wcf/lib/system/WCF.class.php (309)
      PHP version: 5.6.30-0+deb8u1
      WCF version: 2.1.18 (Typhoon)
      Request URI: /index.php/Thread/3221-Seitenscheiben-Abdichtung/?postID=54381
      Referrer:
      User-Agent: Mozilla/5.0 (compatible; MJ12bot/v1.4.7; mj12bot.com/)
      Information: ""
      Stacktrace:
      #0 /var/www/vhosts/titan285.startdedicated.de/httpdocs/ateca/wcf/lib/system/event/listener/MultiHunterListener.class.php(44): wcf\system\WCF::handleError(8, 'Use of undefine...', '/var/www/vhosts...', 44, Array)
      #1 /var/www/vhosts/titan285.startdedicated.de/httpdocs/ateca/wcf/lib/system/event/EventHandler.class.php(221): wcf\system\event\listener\MultiHunterListener->execute(Object(wcf\system\template\TemplateEngine), 'wcf\\system\\temp...', 'beforeDisplay')
      #2 /var/www/vhosts/titan285.startdedicated.de/httpdocs/ateca/wcf/lib/system/template/TemplateEngine.class.php(302): wcf\system\event\EventHandler->fireAction(Object(wcf\system\template\TemplateEngine), 'beforeDisplay')
      #3 /var/www/vhosts/titan285.startdedicated.de/httpdocs/ateca/wcf/lib/page/AbstractPage.class.php(305): wcf\system\template\TemplateEngine->display('thread', 'wbb')
      #4 /var/www/vhosts/titan285.startdedicated.de/httpdocs/ateca/wcf/lib/page/AbstractPage.class.php(100): wcf\page\AbstractPage->show()
      #5 /var/www/vhosts/titan285.startdedicated.de/httpdocs/ateca/wcf/lib/system/request/Request.class.php(58): wcf\page\AbstractPage->__run()
      #6 /var/www/vhosts/titan285.startdedicated.de/httpdocs/ateca/wcf/lib/system/request/RequestHandler.class.php(139): wcf\system\request\Request->execute()
      #7 /var/www/vhosts/titan285.startdedicated.de/httpdocs/ateca/index.php(10): wcf\system\request\RequestHandler->handle('wbb')
      #8 {main}

      The post was edited 1 time, last by peter ().