Fehlgeschlagene Installation

    • No error

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Fehlgeschlagene Installation

      Hallo,

      wir haben vorhin Multihunter 3 im offiziellen WoltLab-Store erworben und es nun im Forum installieren wollen.

      Der erste Installationsvorgang ging schief. Dieser Screenshot ist uns übrig geblieben, nachdem ein normaler Benutzer unser Forum aufrufen wollte:


      Diese Fehlermeldung bekamen wir bei der Installation des Pakets im ACP:


      Eine Neuinstallation half nicht weiter.

      Wie können wir das Paket ohne Probleme installieren? Wir nutzen die WoltLab Suite 3.1.9 pl 2 Version und die PHP-Version 5.6.38-0+deb8u1.


      Mit freundlichen Grüßen

      Bantor
    • Hallo Bantor,

      Je nach Größe deiner Community dauert die Installation etwas länger. Während der Installation sind logischerweise noch nicht alle Daten installiert, weshalb es zu diesem Fehler kommt (Bild 1). Nach erfolgreicher wäre dieser Fehler weg.
      Der zweite bzw. dritte Fehler sagt aus, dass ihr die Installation abgebrochen habt (z.B. durch das Schließen des Browserfensters). Wenn möglich, solltet ihr das Paket im ACP deinstallieren, sofern es da drin noch eingetragen ist. Falls nicht, müsstet ihr über phpmyadmin o.ä. die besagten Tabellen (wcf_multihunter_XXX) händisch löschen.

      Gruß
      Marcel