Auch hier die Fehlermeldung "Use of undefined constant MULTI_ENABLE - assumed 'MULTI_ENABLE'"

    • Ist kein Fehler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Auch hier die Fehlermeldung "Use of undefined constant MULTI_ENABLE - assumed 'MULTI_ENABLE'"

      Quellcode

      1. Error
      2. Error Type:
      3. wcf\system\exception\ErrorException
      4. Error Message:
      5. Use of undefined constant MULTI_ENABLE - assumed 'MULTI_ENABLE'
      6. File:
      7. */lib/system/WCF.class.php (346)
      8. Stack Trace:
      9. #0 */templates/compiled/3_wcf_1_settings.php (2218):
      10. wcf\system\WCF::handleError(8, 'Use of undefined constant MULTI_ENABLE - assumed \'MULTI_ENABLE\'', '*/templates/compiled/3_wcf_1_settings.php', 2218, [ 35 items ])
      11. #1 */lib/system/template/TemplateEngine.class.php (321):
      12. include('*/templates/compiled/3_wcf_1_settings.php')
      13. #2 */lib/page/AbstractPage.class.php (323):
      14. wcf\system\template\TemplateEngine->display('settings', 'wcf')
      15. #3 */lib/form/SettingsForm.class.php (291):
      16. wcf\page\AbstractPage->show()
      17. #4 */lib/page/AbstractPage.class.php (114):
      18. wcf\form\SettingsForm->show()
      19. #5 */lib/system/request/Request.class.php (83):
      20. wcf\page\AbstractPage->__run()
      21. #6 */lib/system/request/RequestHandler.class.php (96):
      22. wcf\system\request\Request->execute()
      23. #7 */index.php (9):
      24. wcf\system\request\RequestHandler->handle('wcf')
      Alles anzeigen


      Hallo
      Auch bei uns klappt die Installation nicht richtig. Nachdem es fertig installiert hat, erscheint im Forum die Meldung "Use of undefined constant MULTI_ENABLE - assumed 'MULTI_ENABLE'"

      Kann mir hier bitte jemand helfen?

      Vielen dank und Gruss
      mac
    • Hallo Marcel
      danke für die Antwort. Ich werde es nochmals probieren, es sieht aber wirklich so aus als würde es "hängen bleiben" Wie lange kann den eine solche Installation dauern? Reden wir hier von 30 Minuten oder 2 Minuten?

      Vielen Dank
      Grüsse
      mark